Jump to content


Photo

Video .rm


  • Faça o login para participar
10 replies to this topic

#1 pardal

pardal

    Normal

  • Usuários
  • 68 posts
  • Sexo:Não informado

Posted 31/10/2004, 16:32

Estou tentando rodar um video .rm, so q estou com um problema.
No video sai somente o som e a imagem fica parada e naum vai, o q está acontecendo e como posso resolver isso?

Edição feita por: pardal, 31/10/2004, 16:33.

"Existem três tipos de pessoas:
as que deixam acontecer;
as que fazem acontecer;
e as que perguntam o que acoteceu."


PARDAL
http://www.pardalzinho.kit.net
ICQ:85051897

#2 TIN

TIN

    Turista

  • Usuários
  • 29 posts
  • Sexo:Não informado
  • Localidade:Santos/SP
  • Interesses:informática

Posted 31/10/2004, 16:57

vc usa qual versão do real player??? baixe o real player one que concerteza irá rodar o vídeo. Agora se mesmo assim não conseguir, pode ser a sua placa de vídeo que não aguenta o arquivo... :lol:

#3 cabeca_441

cabeca_441

    Blues Man...

  • Usuários
  • 650 posts
  • Sexo:Masculino
  • Localidade:São Caetano do SulSP

Posted 31/10/2004, 17:25

Baixa um codec para rodar o video em .rm
__________Gov't Mule

#4 pardal

pardal

    Normal

  • Usuários
  • 68 posts
  • Sexo:Não informado

Posted 31/10/2004, 17:31

Uso o Real Player 10 e já baixei a ultima versão do divx.
"Existem três tipos de pessoas:
as que deixam acontecer;
as que fazem acontecer;
e as que perguntam o que acoteceu."


PARDAL
http://www.pardalzinho.kit.net
ICQ:85051897

#5 cabeca_441

cabeca_441

    Blues Man...

  • Usuários
  • 650 posts
  • Sexo:Masculino
  • Localidade:São Caetano do SulSP

Posted 31/10/2004, 17:33

vc deu um exemplo de video maiss...se vc colocar um mp3..ele roda normalmente?
__________Gov't Mule

#6 pardal

pardal

    Normal

  • Usuários
  • 68 posts
  • Sexo:Não informado

Posted 31/10/2004, 19:57

vc deu um exemplo de video maiss...se vc colocar um mp3..ele roda normalmente?

roda normalmente, ja testei outros filmes em avi e rodam perfeito, só esse .rm q ta dando esse problema.
"Existem três tipos de pessoas:
as que deixam acontecer;
as que fazem acontecer;
e as que perguntam o que acoteceu."


PARDAL
http://www.pardalzinho.kit.net
ICQ:85051897

#7 cabeca_441

cabeca_441

    Blues Man...

  • Usuários
  • 650 posts
  • Sexo:Masculino
  • Localidade:São Caetano do SulSP

Posted 31/10/2004, 23:48

todos em formato .rm da esse problema ou apenas esse?
__________Gov't Mule

#8 pardal

pardal

    Normal

  • Usuários
  • 68 posts
  • Sexo:Não informado

Posted 02/11/2004, 13:45

todos em formato .rm da esse problema ou apenas esse?

Só esse deu problema.
"Existem três tipos de pessoas:
as que deixam acontecer;
as que fazem acontecer;
e as que perguntam o que acoteceu."


PARDAL
http://www.pardalzinho.kit.net
ICQ:85051897

#9 cabeca_441

cabeca_441

    Blues Man...

  • Usuários
  • 650 posts
  • Sexo:Masculino
  • Localidade:São Caetano do SulSP

Posted 02/11/2004, 14:34

entao provavelmente o video ta com problema..
__________Gov't Mule

#10 pardal

pardal

    Normal

  • Usuários
  • 68 posts
  • Sexo:Não informado

Posted 02/11/2004, 14:54

Deve ter zuado msm, pq um colega testou em um micro 386 e o video rodou normal.
"Existem três tipos de pessoas:
as que deixam acontecer;
as que fazem acontecer;
e as que perguntam o que acoteceu."


PARDAL
http://www.pardalzinho.kit.net
ICQ:85051897

#11 Vitor Alves

Vitor Alves

    Eu mesmo!

  • Ex-Admins
  • 1615 posts
  • Sexo:Masculino
  • Localidade:Itu/SP - Brasil - 3º Mundo

Posted 03/11/2004, 10:43

um 386 rodou e o seu não rodou??
Vitor T. Alves <- BLOG | FEEDS -> Vitor T. Alves
Analista de Desenvolvimento




2 user(s) are reading this topic

0 membro(s), 2 visitante(s) e 0 membros anônimo(s)

IPB Skin By Virteq