Jump to content


Photo

Galeria Brasil


  • Faça o login para participar
202 replies to this topic

#16 AllanPilla

AllanPilla

    Novato no fórum

  • Usuários
  • 15 posts
  • Sexo:Não informado

Posted 26/09/2008, 20:27

Fala amigo, boa noite. Tudo bem?

Simplesmente perfeita a galeria! era exatamente oque eu estava precisando..

Bom, consegui instalar ela normalmente.. o problema é que não consigo enviar imagens pra galeria, veja o que acontece:

Posted ImagePosted Image

Ele pede pra salvar a index.. e não sai disso.. =(

Oque pode ser?

Desde já agradeço a atenção!

#17 EternaL

EternaL

    12 Horas

  • Usuários
  • 299 posts
  • Sexo:Masculino
  • Localidade:Blumenau, SC

Posted 26/09/2008, 22:18

Você está utilizando o Firefox, correto?

Então oque acontece é que no envio de upload o script passa um código da sessão para o arquivo .swf (flash) que faz o upload. O problema é que no Firefox ele buga e acontece isso. Se você usar o IE ele funcionará normalmente.
Magnum Web - Trazendo o melhor da web para você

Desenvolvimento de websites e sistemas web. Acesse http://www.magnumweb.com.br

#18 AllanPilla

AllanPilla

    Novato no fórum

  • Usuários
  • 15 posts
  • Sexo:Não informado

Posted 26/09/2008, 23:19

Opa.. obrigado pelo retorno amigo!

Entendo.. será que não teria como arrumar esse bug? nem que tirac o flash..

#19 EternaL

EternaL

    12 Horas

  • Usuários
  • 299 posts
  • Sexo:Masculino
  • Localidade:Blumenau, SC

Posted 27/09/2008, 22:03

Estou vendo uma forma de corrigir este bug. Estou verificando o motivo de acontecer.
Magnum Web - Trazendo o melhor da web para você

Desenvolvimento de websites e sistemas web. Acesse http://www.magnumweb.com.br

#20 AllanPilla

AllanPilla

    Novato no fórum

  • Usuários
  • 15 posts
  • Sexo:Não informado

Posted 28/09/2008, 20:11

Estou vendo uma forma de corrigir este bug. Estou verificando o motivo de acontecer.


bacana cara! vo ficar no aguardo entao :lol:

Sabe me dizer uma previsão? e onde eu posso acompanhar se deu certo ou nao?

Brigadão cara!

#21 PhilCe

PhilCe

    Novato no fórum

  • Usuários
  • 5 posts
  • Sexo:Não informado

Posted 30/09/2008, 02:13

Derrepente todas galeria brasil dos meus site começaram a dar erro no envio de fotos, antes tava tudo ok... não sei o q aconteceu pois nao mexi em nada...
Gostaria tmb de saber como colocar 2 galerias por linha, ao invés de 3 que vem originalmente, ja mexi no template mas nao consegui ainda...

#22 EternaL

EternaL

    12 Horas

  • Usuários
  • 299 posts
  • Sexo:Masculino
  • Localidade:Blumenau, SC

Posted 30/09/2008, 09:44

Que tipo de erro está dando?

No template procure por "% 3" (sem aspas) e altere para o valor desejado.
Magnum Web - Trazendo o melhor da web para você

Desenvolvimento de websites e sistemas web. Acesse http://www.magnumweb.com.br

#23 PhilCe

PhilCe

    Novato no fórum

  • Usuários
  • 5 posts
  • Sexo:Não informado

Posted 30/09/2008, 17:32

Oi Eternal,

Esse erro da quando tendo enviar fotos pra galeria
Imagem do erro: http://www.paramoti....leriabrasil.jpg
ja tentei instalar a galeria em 3 dominios diferentes com 3 bancos de dados diferentes e continua dando o mesmo erro
tanto na versão 3.0.1 como na 3.1.0
não sei o que acontece, pois aconteceu em todas ao mesmo tempo e não volta mais ao normal
Te adicionei no msn ontem, é aquele que ta no seu perfil?

obrigadão desde já!
PhilCe

#24 EternaL

EternaL

    12 Horas

  • Usuários
  • 299 posts
  • Sexo:Masculino
  • Localidade:Blumenau, SC

Posted 30/09/2008, 23:49

Hmmmm

Qual browser você está utilizando?
Magnum Web - Trazendo o melhor da web para você

Desenvolvimento de websites e sistemas web. Acesse http://www.magnumweb.com.br

#25 PhilCe

PhilCe

    Novato no fórum

  • Usuários
  • 5 posts
  • Sexo:Não informado

Posted 01/10/2008, 00:53

o mesmo erro ocorre em todos os browsers...
ja testei em todos os que uso...
firefox, internet explorer e opera.

#26 EternaL

EternaL

    12 Horas

  • Usuários
  • 299 posts
  • Sexo:Masculino
  • Localidade:Blumenau, SC

Posted 01/10/2008, 00:59

É muito estranho, vc ja testou em outros PCs?
Magnum Web - Trazendo o melhor da web para você

Desenvolvimento de websites e sistemas web. Acesse http://www.magnumweb.com.br

#27 PhilCe

PhilCe

    Novato no fórum

  • Usuários
  • 5 posts
  • Sexo:Não informado

Posted 01/10/2008, 02:04

não, por enquanto so no meu.
eu posso passar pro seu email um loguin e uma senha de teste
pra vc ver se acontece no seu computador tmb?

#28 EternaL

EternaL

    12 Horas

  • Usuários
  • 299 posts
  • Sexo:Masculino
  • Localidade:Blumenau, SC

Posted 04/11/2008, 13:45

Venho anunciar o lançamento da versão 3.1.1 da Galeria.

Ela não traz novidades em suas funcionalidades, apenas correções de algumas falhas que estavam prejudicando o bom funcionamento da galeria, como o problema de session no Firefox que impedia o upload de imagens através do mesmo e a compatibilidade com a nova versão do Flash Player, a versão 10.

Também venho fazer um pedido à aqueles que tiverem interesse em criar skins para a galeria.
Quem se interessar, podem me enviar suas skins que estarei hospedando as mesmas aqui para o pessoal. Em breve estarei postando um help de como criar sua própria skin para a galeria ;D

Até mais

[Update]

Vocês também irão encontrar uma nova skin para download.
Vocês podem fazer o download deste e futuramente outros no link https://sourceforge....ckage_id=297853

Edição feita por: EternaL, 04/11/2008, 19:40.

Magnum Web - Trazendo o melhor da web para você

Desenvolvimento de websites e sistemas web. Acesse http://www.magnumweb.com.br

#29 Zeto

Zeto

    Novato no fórum

  • Usuários
  • 12 posts
  • Sexo:Não informado

Posted 05/11/2008, 15:12

olá Eternal.
Perfeita a galeria de fotos, em minha opnião a melhor.
Mas a minha tá com um erro =/

Ela simplesmente não envia as fotos
Aparece a imagem de X na imagem que tento enviar.
Uso o IE novo, está tudo funcionando perfeitamente, só esse detalhe.
a pasta galeria está chmod 777 para a pasta e todos os arquivos
poderia me ajudar ? obrigado !!

#30 deko

deko

    [www.theprodigy.com.br]

  • Administradores
  • 1078 posts
  • Sexo:Masculino
  • Localidade:Mauá - ABC - SP
  • Interesses:$

Posted 05/11/2008, 16:04

Alguem poderia me ajudar?

http://forum.wmonlin...mp;#entry941245

[--Posted Image--]




0 user(s) are reading this topic

0 membro(s), 0 visitante(s) e 0 membros anônimo(s)

IPB Skin By Virteq