Jump to content



Photo

O Internet Explorer Impediu Este Site Bla Bla Bla


  • Please log in to reply
2 replies to this topic

#1 marciomonteiro

marciomonteiro

    Novato no fórum

  • Usuários
  • 14 posts
  • Sexo:Não informado

Posted 06/02/2006, 14:56

olá pessoal!

estou desenvolvendo um site no dreamweaver 8, um portfólio meu.

a bronca na verdade é o windows XP que barra scripts simples como o de "detectar a resolucao do monitor e direcionar para outra pagina, "nao clicar com o botao direito" etc...

quando tento ver a página, aparece a mensagem na barra amarela em cima "para ajudar a proteger sua seguranca, o internet explorer impediu este site de exibir conteúdo ativo que possa acessar seu computador bla bla bla..." quando clico na barra e peço pra liberar funciona normal.

pode ser algo relacionado a configuraçao de segurança. mas ela está em um nível normal padrao, e mesmo se eu baixar para nao dar bronca no meu pc, as outras pessoas que iram entrar no site nao vao conseguir ve-lo pois a configuracao deles vai estar padrao.

preciso muito resolver isso pois vou fazer dois sites com resolucoes diferentes, um pra 800... e outro pra 1024... de resolucao, e gostaria de usar o script pra direcionar automaticamente quando se entre na pagina.

quero saber como resolver essa bronca, ou será que com o XP ficou tudo limitado?
e nao da mais pra usa-los?? :huh:

ahh outra coisinha!! estou vendo o site dentro do meu próprio PC tipo c:\site\index.html, quando terminar é que vou procurar host.
nao sei se teria alguma diferença se ele estivesse fora.

abraços!

Edited by marciomonteiro, 06/02/2006, 20:33.

  • 0

#2 Fernando C

Fernando C

    Ativo

  • Usuários
  • 353 posts
  • Sexo:Masculino
  • Localidade:SP

Posted 10/02/2006, 21:26

Tb estava c/ esse problema.. resolvi assim:
No IE, Ferramentas - Opções da Internet - Avançadas;
Em "Segurança" veja se tem 1 opção q diz assim:
"Autorizar a execução de conteúdo ativo em arquivos no Meu computador";
se tiver essa opção, ative.
Obs: IE 6, SP2, Win XP Pro (no 98 n achei essa opção).
  • 0

#3 kelsonjl

kelsonjl

    Novato no fórum

  • Usuários
  • 8 posts
  • Sexo:Não informado

Posted 14/02/2006, 19:32

amigo esse problema só acontece na visualização no pc mesmo, quando vc manda os arquivos pro servidor, funciona normal, quando visualizo meus arquivos ak no meu pc aparece aquela barra amarela tb, mas no servidor funciona sem problemas, a barra nao aparece e todos os scripts funcionam.

se tiver mais alguma duvida posta ai!!

valew!!
  • 0
Kelson Martins
Paragominas - PA

Dreamweaver, Fireworks, Flash,
PHP, Javascript, CSS,
Delphi, Visual Basic, Corel.
e estudando para aprender mais

sites publicados
www.apimoveis.net
www.apimoveis.net/famose
www.portalparagominas.com.br




0 user(s) are reading this topic

0 membro(s), 0 visitante(s) e 0 membros anônimo(s)

IPB Skin By Virteq