Jump to content


Photo

Roteador


  • Faça o login para participar
20 replies to this topic

#1 sistemald

sistemald

    Novato no fórum

  • Usuários
  • 6 posts
  • Sexo:Não informado

Posted 22/06/2005, 18:25

Oi,

Instalei o IIS, configurei tudo que achei, e testei com meu modem e modo Bridge, funcionou corretamente, porém ao volta-lo para modo Router, tem não consigo acessar,

quando digito o ip da internet ou entro com meunome.no-ip.info, abra a tela para entrar com o nome e a senha para logar no router.

Ja tentei algumas opções para redirecionamento, mas não deu certo.

Atenciosamente

Luciano Donato


--------------------------------------------------------------------------------------------
Opa, evite duplicação nem necessidade de tópicos.

#2 edmais

edmais

    Just do it!

  • Usuários
  • 797 posts
  • Sexo:Não informado
  • Localidade:BH - MG

Posted 23/06/2005, 09:37

Opa,

tudo bem?

Bom, não vejo maiores problemas em acessar o IIS. Seja de um roteador, ou seja lá o que for, qualquer configuração adicional, deve ser feita no roteador.

Bom, mas vamos por partes:

. Quando você poe o IP, e aparece a tela de login, você tem que logar com o Login do Admin da maquina pra exibir a pagina?

. Quanto ao seu dominio, vc ja alterou o DNS dele, para seu IP?

Abs.
Eduardo Batista

#3 ycfs

ycfs

    ---

  • Usuários
  • 120 posts
  • Sexo:Não informado

Posted 23/06/2005, 12:57

eu tb tenho esse problema quando digito meu ip ele pede senha e user ai eu digito e ele tipow fica tentando acessar o roteador e eu tb ja auterei os dns

#4 edmais

edmais

    Just do it!

  • Usuários
  • 797 posts
  • Sexo:Não informado
  • Localidade:BH - MG

Posted 23/06/2005, 14:59

Aí você entra com ologin e a senha do Admin da máquina e ele loga?

É isso?
Eduardo Batista

#5 sistemald

sistemald

    Novato no fórum

  • Usuários
  • 6 posts
  • Sexo:Não informado

Posted 23/06/2005, 15:16

Ao invés de entrar no servidor, ele para no router, aparece a mesma tela de quando eu digito o ip do modem(router), pedindo login e senha, se eu digitar os dados vai logar no modem.

acho que falta alguma conf. no router, um direcionamento, sei lá

#6 edmais

edmais

    Just do it!

  • Usuários
  • 797 posts
  • Sexo:Não informado
  • Localidade:BH - MG

Posted 23/06/2005, 16:58

Dêem um look here:
http://www.baboo.com...ewer.asp?a=4153
Eduardo Batista

#7 sistemald

sistemald

    Novato no fórum

  • Usuários
  • 6 posts
  • Sexo:Não informado

Posted 23/06/2005, 17:48

Olhei, porém uso Windows XP Professional com SP2,
Não achei como instalar o DNS

servidor DNS pode ser instalado a partir de:

Iniciar >> Configurações >> Painel de Controle >> Adicionar/Remover Programas >> Adicionar/Remover Componentes do Windows. O servidor DNS está dentro da opção Serviços de Rede


e daí por diante não pude seguir a tutorial

#8 sistemald

sistemald

    Novato no fórum

  • Usuários
  • 6 posts
  • Sexo:Não informado

Posted 23/06/2005, 18:14

para ver o que aconte entre em donatopc.no-ip.info

#9 ycfs

ycfs

    ---

  • Usuários
  • 120 posts
  • Sexo:Não informado

Posted 23/06/2005, 20:23

o meu tb é win xp

#10 sistemald

sistemald

    Novato no fórum

  • Usuários
  • 6 posts
  • Sexo:Não informado

Posted 24/06/2005, 09:38

Ycfs,

você achou a opção de instalar o servidor de DNS? se achou me explique onde!

servidor DNS pode ser instalado a partir de:

Iniciar >> Configurações >> Painel de Controle >> Adicionar/Remover Programas >> Adicionar/Remover Componentes do Windows. O servidor DNS está dentro da opção Serviços de Rede



#11 edmais

edmais

    Just do it!

  • Usuários
  • 797 posts
  • Sexo:Não informado
  • Localidade:BH - MG

Posted 24/06/2005, 11:51

Cara,

Só pra coletar mais dados pra eu tentar ajudar:

. Isso só ocorre quando você entra pelo dominio no-ip.com ou tambem quando vc digita apenas o IP?

Pergunto isso, porque vi alguns casos, que com redirecionamento do no-ip.com dava isso, mas quando tentaram redirecionamento da rg3.net por exemplo, dava certo..

Mas, e então?
Eduardo Batista

#12 ycfs

ycfs

    ---

  • Usuários
  • 120 posts
  • Sexo:Não informado

Posted 24/06/2005, 12:47

Dá isso tanto no ip quanto no no-ip aqui usamos um roteador numa rede de 4 computadores

#13 sistemald

sistemald

    Novato no fórum

  • Usuários
  • 6 posts
  • Sexo:Não informado

Posted 25/06/2005, 09:22

Comigo a mesma coisa, tanto faz o ip ou o nome,

Me parece faltar alguma configuração no router, pois se eu passar ele para bridge funciona corretamente, só não funciona em router.

meu roter é um Huawei MT800 Series, uso Windows XP SP2,
Confg de rede:

da minha maquina(onde esta instalado o IIS):
ip 192.168.1.10
gatwai 192.168.1.1
DNS 192.168.1.1

Endereço do router
ip 192.168.1.1

#14 edmais

edmais

    Just do it!

  • Usuários
  • 797 posts
  • Sexo:Não informado
  • Localidade:BH - MG

Posted 27/06/2005, 10:55

Opa,

http://forum.clubedo...hp/t128549.html

Dêem uma lida ae.
Eduardo Batista

#15 dcrivella

dcrivella

    Novato no fórum

  • Usuários
  • 1 posts
  • Sexo:Não informado

Posted 03/07/2005, 07:21

Achei a sua mensagem no Google e tinha o mesmo problema, mas com um servidor de e-mail e IIS com Webmail. Tenho um modem router LG LAM300R e qdo acessava via POP3 ou WEBMAIL através de algum dynamic DNS (como o NO-IP, p.ex.) aparecia para eu logar na página de acesso às configurações do modem. Consegui resolver o problema em uma madrugada de insônia e muita pesquisa no Google.

Primeiro, ao digitar http://exemplo.no-ip.org vc nunca vai conseguir ver as páginas de suas wokstations usando o roteamento do modem.
(veja http://www.dyndns.or...onnections.html )
Vc só vai conseguir usando o modo Bridge, porém não é isso q queremos. Então para funcionar em modo Router, vc deve acabar com o problema do Loopback, q faz com q o roteador não entenda q vc, da rede interna, esteja querendo carregar sua própria página utilizando um endereço externo do tipo exemplo.no-ip.org.

No seu servidor IIS não mexa em nada. Deixe no Site Web Padrão a porta 80 mesmo e todos os endereços não atribuídos. A Telemar não bloqueia porta nenhuma no Velox. O q vc vai precisar é em POST FORWARDING do seu modem configurar certas portas se quiser abrir um servidor FTP na 21, um POP3 na 110, um SMTP na 25, ou HTTP na 80, mas normalmente alguns roteadores já permitem a conexão nessas portas, pq são as portas padrões de todos esses protocolos q citei.

Mas sempre uso um jeito prático de saber se estou bloqueado ou não, ou seja, tenho como saber se um amigo ao tentar conectar em meu micro tb ficará bloqueado. O macete é ir no site http://www.canyouseeme.org/ e lá vai aparecer seu e-mail e só colocar a porta q vc quer saber se está aberta pra rede externa ou não. Se der q o provedor não está bloqueando a porta vc nem precisa mexer no roteador, mas se der q está bloqueando aí vc tem q ir lá e configurar o router pra abrir essa porta. Vai testando e vendo no site se funcionou o acerto no roteador.

Com as portas necessárias abertas no roteador, vá no arquivo HOSTS (no Windows XP fica em WINDOWS/SYSTEM32/DRIVERS/ETC) e acrescente o seu IP local tipo 10.0.0.3 e do lado coloque exemplo.no-ip.org . Isso vai resolver o problema do LOOPBACK e qdo vc digitar http://exemplo.no-ip.org o seu site vai abrir, pq ele vai buscar o IP na WAN e volta pra sua LAN 10.0.0.3 . Assim vc tb já sabe q o Dynamic DNS do NO-IP está funcionado. Mas não se esqueça de deixar o cliente do NO-IP carregado e atualizado para ele catar o IP correto de sua conexão.

Agora o detalhe final vc encontra aqui http://www.no-ip.com.../catid/12/id/81 e aqui http://www.no-ip.com.../catid/12/id/77 .Pelo q vi, nem todo modem router suporta Dynamic DNS, isto é, DDNS. Pois mesmo liberando todas as portas direitinho, temos q na hora da conexão da WAN (rede externa, p.ex. um amigo seu querendo acessar sua página de fora de sua rede interna LAN) com o seu ROUTER fazendo o NAT pra dentro de sua LAN, ele não capta essa requisição. É como se a rede externa não entendesse q seu DDNS exemplo.no-ip.org é, na verdade, o seu ROUTER em 10.0.0.2, q depois joga a conexão para a WORKSTATION em 10.0.0.3, como citei antes. Assim, vc consegue fazer tudo de dentro de sua rede interna pra fora, como mandar e-mails de seu próprio servidor de e-mails para um e-mail qq fora da sua LAN, ou mandar mensagens via webmail tb. Porém, seus amigos da WAN (rede externa) ao tentarem acessar seu endereço http://exemplo.no-ip.org não conseguem te enxergar, mesmo com todas as portas necessárias para tal abertas no roteador. O mesmo ocorre se vc checar um e-mail enviado por um amigo seu para o seu servidor de e-mail, p. ex. mula@exemplo.no-ip.org .Vc vai notar q a mensagem nunca chega ao servidor de e-mails, pq não a WAN não consegue ver seu ROUTER como um extensão dela. Mas vc consegue mandar e-mails do seu servidor usando mula@exemplo.no-ip.org para todos os seus amigos, sem problemas.

Só consegui fazer com q a WAN me enxergasse usando DDNS qdo, no meu modem LG LAM300R, coloquei a opção Dynamic DNS em Enable. E como a Conexant, q fabrica o chip deste modem, tem uma parceria com outro site redirecionador de IP's (o https://www.dyndns.com) ele só vem com a conexão para o DNS Server da DYNDNS, q atende em members.dyndns.org .Aí em host name vc coloca sua account, q no nosso caso é exemplo.dyndns.org . E em usarname e password vc coloca os q vc cadastrou para sua conta na DYNDNS. Depois q fiz isto a rede externa passou a entender o DDNS exemplo.dyndns.org e passei a utilizar o modem em modo router como toda a proteção de firewall q ele pode oferecer, sem precisar ficar exposto demais como eu ficava no modo bridge, q era o único jeito q eu conseguia q os outros me enxergassem direito usando redirecionamento de IP's. No caso de ser um modem D-Link, o DDNS tem q ser da NO-IP mesmo, pq a D-link tem parceria com eles. O Server address do NO-IP atende em dynupdate.no-ip.com e em host name vc colocaria exemplo@no-ip.org e o usarname e password desta sua conta na NO-IP.

Espero ter ajudado e q outros colegas da Internet possam seguir esses passos e conseguir configurar essa desgraça do ROUTER pra fazer funcionar tudo qto é serviço q a gente quiser rodar em nosso próprio micro, sem ter q apelar pro modo Bridge.
(y)




0 user(s) are reading this topic

0 membro(s), 0 visitante(s) e 0 membros anônimo(s)

IPB Skin By Virteq