Jump to content


suporte_web's Content

There have been 26 items by suporte_web (Search limited from 27/01/2020)



Ordernar por                Order  

#991945 Gif Animado Com Mascara

Posted by suporte_web on 13/01/2010, 07:29 in Criação Web

Bom dia Galera.

Estou com a seguinte situação, remodeli uma página, na qual tenho um gif animado criado no fw, o problema é que, quero apresentar ele em um formato não retangular e sim um formato com curvas, como se fosse uma faixa. Tentei usar a máscara,porem funciona apenas em um frame por vez, ou seja, se minha animação tiver 100 frames vai dar bastante trabalho.
Alguem do grupo sabe alguma solução mais rápida para este caso? Ou talves a solução esteja até mesmo em outro software como o flash, porem como tenho mais afinidade com o fw seria mais interessante uma soluçao usando ele.
este link é para algo parecido com o que pretendo desenvolver.
www.exal.com.br

Obrigado a todos e um feliz 2010.

Dionei



#967088 Ocultar Partição

Posted by suporte_web on 14/05/2009, 11:13 in Hardware

gelera...

Fiz os passos do tutorial descrito no link enviado pelo cabeça_441 e...
(y) ocultou o D:...
e fez mais que isso... ocultou tambem o C:... e mais que isso ainda... nem o setup encontra mais o HD...
resumindo... foi prafita meu hd sata de 160Gb socado de dados... hehehhehe
sorte que eu tinha backup...
mas mesmo assim valeu.... se quiserem posto mais detalhes do processo... valeu



estranho isso... vc selecionou o Disco correto? uma pergunta.. sao 2 HDs ou um parcionado?


ola.
é apenas um hd particionado...



#966948 Ocultar Partição

Posted by suporte_web on 13/05/2009, 10:43 in Hardware

gelera...

Fiz os passos do tutorial descrito no link enviado pelo cabeça_441 e...
(y) ocultou o D:...
e fez mais que isso... ocultou tambem o C:... e mais que isso ainda... nem o setup encontra mais o HD...
resumindo... foi prafita meu hd sata de 160Gb socado de dados... hehehhehe
sorte que eu tinha backup...
mas mesmo assim valeu.... se quiserem posto mais detalhes do processo... valeu



#966945 Keyboard Error Or No Keyboard Present

Posted by suporte_web on 13/05/2009, 10:28 in Hardware

olha pode ser algum erro na bios da placa, se vc conseguir acessar a bios lah tem uma opção de inicialização que geralmente vem marca como ALL ERRO, ou seja todos os erros ele vai acusar (teclado, mouse, etc) muda pra No error, ai ja era num vai precisar apertar F1 e provavelmente deve funcionar....

So cuidado ao vender uma placa mãe nova pra poder aproveitar o restante, ja fiz essas burradas algumas vezes hehehe


??? william, vc ta se referindo a tipo, botar uma placa mãe nova e querer aproveitar HD, fonte, memória, processador... da antiga? pois é...tambem to com medo, naum tenho muita experiencia nesse negocio de "engembrar" hehehe se eu comprar a placa mãe ja vou comprar com o processador junto e a memoria tambem, ai acho que o hd naum da nada usar o velho né.
O que vc acha?



#966914 Keyboard Error Or No Keyboard Present

Posted by suporte_web on 13/05/2009, 08:03 in Hardware

cara eu nunca vi isso nao mas uma coisa é certa... se vc trocar a placa mae e continuar assim... a unica soluçao é jogar o bixo pela janela... =)

hehehe

eu acho que funciona sim cara...ja trocou praticamente todas as placas e nada...nao acredito que isso seja software...mass vc consegue ligar o pc sem o teclado e depois conecta-lo?


no início conseguia ligar com o teclado usb, dava a mensagem mas o teclado mesmo assim funcionava, agora não da mais pq preciso dar um F1 nem o teclado usb nem o ps/2 funcionam. mas vou tentar convencer o cliente a comprar uma placa p5 ai quero ter o prazer de pegar minha super chavede fenda e destrincha aquela placa.... heheheh pq ta dificil....



#966845 Keyboard Error Or No Keyboard Present

Posted by suporte_web on 12/05/2009, 15:45 in Hardware

:D Olá galera.

Tenho um pc para formatar,é um P4, 256 RAM, Placa Mãe ELITEGROUP (não conhecia até o momento) P4VXMS, fui buscar ele na casa do cliente, cheguei a ligar ele na casa do cara, ele ligou, deu uma sequencia de bips curtos e seguidos e apareceu a mensagem de erro do teclado, tudo bem, reinicie, dei uns apertão no plug USB do teclado e pronto, foi embora, o cliente me avisou que frequentemente tinha que reconectar o teclado qdo ligava. Ok, levei o bicho embora, cheguei em casa coloquei meu teclado PS/2 e foi de assustar, começou a apitar e não parou mais, bips curtos e segudos, só parou qdo disconectei o teclado, voltando a conecta-lo, voltam os bips, peguei entao um teclado usb, o mesmo que era usado anteriormente, deu o mesmo erro mas funcionou, entrei no windows, digitei algo e reinicie a máquina, e pronto, não funcionou mais, resetei a cmos, troquei a fonte, troquei a RAM, tirei o hd, troquei a bateria e nada, é conectar o PS/2 e começa a metralhadora, o usb ele nao reconhece mais, botei ate uma placa off usb mas nada. To pensando em trocar a placa mãe, será que resolve? :unsure:



#966275 Ocultar Partição

Posted by suporte_web on 06/05/2009, 15:13 in Hardware

:wacko:

Galera

Como posso fazer para o windows nao "enchergar" uma unidade particionada (no meu caso o D:)?Tenho 80 Gb de dados nessa partição, e queria desabilita-la, para qdo eu abrir o explorer nao a encontrar, mas depois claro teria que habilita-la novamente. A necessidade dessa desativação é para a instalação de um programa, o qual não instala no C:, por achar resíduos no D: de sua antiga instalação, e como não sei quais são esses resíduos, teria que "sumir" com o D:

Tem solução?

Obrigado
Dionei



#966270 Upgrade - Como Saber?

Posted by suporte_web on 06/05/2009, 14:18 in Hardware

:click: ola galera

to querendo incrementa meu pc, mas não sei o que pode ou o que nao pode, por exemplo, tenho uma placa mae asus a7n266 e gostaria de saber ate qual processador posso colocar nela, ate quanto de memoria RAM e outras cozitas mas...
ja procurei no site da asus e nao achei, alguem sabe algum link para alguma página onde essas informações? não so para o modelo a7n266 mas tambem para outras placas?

Valeu



#965600 Imagem Sem Borda

Posted by suporte_web on 29/04/2009, 14:14 in HTML, CSS e Metodologias

muito obrigado siriguela e édipo

é isso mesmo...problema resolvido... usei sem estilo e de cara já funcionou.

Valeu



#965538 Eu Quero Muito Um Site Em Photoshop

Posted by suporte_web on 29/04/2009, 08:35 in Editores Bitmap

É Hailton.
O montanha tem razão véio.
Vc pode fazer as imagens que queira usar no photoshop, pode até criar a página todinha nele, mas alem de pesado, não vai ficar 100% funcional, uma vez criei um todinho no fireworks, funcionar até funciona, mas fica pesado e limitado, não tenho conhecimento aprofundado no photoshop, mas, vc consegue criar link's e comportamentos nele?no fireworks isso é possivel, se der pra fazer isso no photoshop, nada impede de vc criar um site nele. Mas não espere muita coiza, afinal, códigos gerados ficam sujos, e, por consequencia, códigos sujos não funcionam 100%
valeu



#965537 Imagem Sem Borda

Posted by suporte_web on 29/04/2009, 08:26 in HTML, CSS e Metodologias

:rolleyes: bom dia a todos.

to criando uma página para downloads, onde aparece a miniatura de um produto, que servirá para link de sua ficha técnica, criei o link todo certo mas só que como a imagem é um link ele cria uma borda azul em volta dela. não queria isso, qual código html eu uso? é referente a tag <a>? ou talves referente a propria tag <img>? Estou usando apenas html, com uma folha de estilo css separada, qualquer dica será bem vinda.
Obrigado.

Dionei Montagna



#964936 Outlook Express

Posted by suporte_web on 23/04/2009, 15:28 in Software

bom, se o problema esta com apenas estes dois clientes, e se vc enviando pelo site o e-mail vai, problema no servidor deles não é, pq recebem de outro e-mail, é bem provavel que seja a configuração do teu outlook, da uma olhada bem detalhada, esses dois clientes são do mesmo dominio? por ex: carlos@server.com.br e paulo@server.com.br ou são de domínios diferentes? São contas POP3 ou http? e vc não me respondeu se vc consegue receber e-mail dos ditos clientes. se vc consegue receber e só nao consegue enviar, ai é problema de configuração de conta com certeza. vc usa microsoft outlook ou outlook express?


Qualquer coiza da um toque

Valeu



#964932 Outlook Express

Posted by suporte_web on 23/04/2009, 15:07 in Software

ola Lucas...

poderia me dizer se anteriormente vc ja conseguia realizar este envio e so agora deu pau ou vc nunca conseguiu enviar estes e-mail's nestas duas maquinas, e e-mail de lá pra ca... funciona? vc recebe e-mail dos mesmos clientes? ou naum envia nem recebe?

suporte_web



#964925 Erro Com Templates

Posted by suporte_web on 23/04/2009, 14:26 in Dreamweaver

Ola Fernando.

Pois bem... vou tentar simplificar....

criei um site e usei template. o site é composto por: index, produtos, processo e contato. O problema é que, quando abro ele no navegador (index) e clico em qualquer link (home, produto, processo ou contato) ele abre o link em uma nova janela, o que não deveria acontecer. Nessa nova janela eu continuo tendo acesso aos mesmos link's da anterior, só que quando clico neles eles se abrem na mesma janela, (como deve ser) e ai posso clicar em todos os link que funcionam todos normais. o problema ta quando abro a página pela primeira vez no navegador.
o site ja ta up.... pode ver como esta para entender melhor.

teste.techpress.ind.br

Qualquer dúvida ou dica da um toque..
Valeu

Dionei



#964523 Erro Com Templates

Posted by suporte_web on 20/04/2009, 09:58 in Dreamweaver

bom dia galera.

Primeiro teste realizado com templates, e ja deu "zebra", não sei onde esta o erro, mas o problema é que quando abre o index, clicando em qualquer link ele abra uma nova janela, nessa nova janela o mesmo index funciona normalmente. O porque de abrir uma nova janela apenas qdo abro o index pela primeira vez?

teste de templates



#964184 Criando Templates

Posted by suporte_web on 16/04/2009, 09:52 in Tutoriais e Artigos de Dreamweaver

Ola AN.

Criei um site todo em template, com região editavel e tudo mais, mas estou tendo problemas no abrir o site, ele abre normal, mas quando clico em algun link ele abre o site em uma nova janela, nessa nova janela ele funciona perfeitamente, mudando apenas as regiões editáveis... por exemplo... digito..www.site.com.br abre o index, nele tem 4 link's, clicando em qualquer um, ele abre o link em uma nova janela, depois de ter abrido em uma nova janela, posso clicar em qualquer link que elas abrem normais, na mesma janela, tem alguma coiza a ver com a localização do template ou talves da forma que ele foi criado?

qualquer dica será bem vinda



#964181 Como Dar Zoom Na Foto E Salvar Nesse Formato

Posted by suporte_web on 16/04/2009, 08:58 in Criação Web

ola inglid.

Posso estar enganado, mas as fotos do exemplo foram ampliadas e recortadas todas no mesmo tamanho, pois se vc observar, a qualidade da mesma foi diminuindo a cada foto, característica de imagens bitmaps ampliadas.
para vc fazer isso é simples, vou postar de uma forma, existem muitas outras, mas essa vai fazer com que todas as fotos tenham a mesma dimansão.
vamos lá.
1- abra a foto original. selecione a mesma e copie (Ctrl+C)
2- abra um novo arquivo (Ctrl +N), na janela ja vai aparecer as mesmas dimensões do arquivo copiado, é so da ok.
3- Agora no novo arquivo cole (Ctrl+V) a imagem copiada do arquivo anterior.
4- Vamos Ampliar (Ctrl+Shift+T), na caixa transformação numérica selecione "escala" e coloque um valor por ex 130 ou 150 ou valor que desejar, quanto maior o valor maior a ampliação, lembre-se de deixar marcada as duas opções para a ampliação ser proporcional tanto na vertical como na horizontal. Feito isso de Ok.
5- Agora a imagem esta para fora da sua tela, vc pode mover ela e deixar a parte ou detalhe desejado melhor localizado, feito o ajuste clique no menu Modificar -> Tela -> Aparar tela ou (Ctrl+Alt+T) e pronto, a imagem foi recortada para o tamanho da tela.
6- agora para fazer as demais basta copiar essa imagem que acabou de fazer e repetir os passos, ainda pode colocar alguns efeitos na imagem para dar um destaque maior, depois lembre-se de exporta-la.

Espero ter ajudado, qualquer duvida da um toque



#964176 [Resolvido] [ajuda]efeito Botão Troca Texto

Posted by suporte_web on 16/04/2009, 08:40 in Criação Web

ai é o mesmo esquema....
vc cria 3 fatias....
duas no canto onde vai os textos 1 e 2 e outra no centro onde vai haver a mudança.
depois digita o texto 1 e 2 na área das fatias do canto do layout (pode ocultar a camada fatias da web para visualizar melhor o texto usando como atalho o 2) e também digita o texto com a formatação que deseja quando a pagina for carregada, esse na fatia do centro.
por ultimo crie uma nova moldura, e nessa moldura crie o segundo texto, aquele que ira aparecer quando o usuario clicar em "texto 2" no canto do layout.
Feito isso agora só falta add os comportamentos.
selecione a fatia to texto1 do canto do layout, clique sobre aquela alça do meio da fatia (aquele circulo parecido com uma pizza) e arraste até a fatia do centro do layout, vai aparecer uma linha ligando as duas fatias e uma caixa pedindo a qual moldura vc quer fazer a troca de imagem, selecione a moldura1, após isso clique em "mais opções e desmarque a caixa "restaurar imagem ao sair com o mouse" em seguida ok. para finalizar abra a janela comportamentos (shift + F3) em eventos onde aparece "OnMouseOver" mude para "OnClick".
Agora faça o mesmo com a fatia do texto 2 do canto do layout, apenas mudando a opção quando aparecer a janela troca de imagem mude para a moldura2 ao invés de moldura1, as demais configurações sao exatamente iguais.

espero ter ajudado, qualquer coiza da um toque



#964094 [Resolvido] [ajuda]efeito Botão Troca Texto

Posted by suporte_web on 15/04/2009, 15:27 in Criação Web

olá markkus.

esse texto a que vc se refere é o próprio texto do link? se acaso for, aí é bastante simples, basta vc criar duas molduras e uma fatia no texto desejado,após isso aplica um comportamento de troca de imagem com evento OnClick no texto original, na segunda camada vc coloca o texto com a outra formatação, nas mesmas cordenadas do texto original e pronto. Se era esse o problema posso ser mais detalhista, se acaso problema for outro, de mais detalhes.

valeu



#964064 Simulando Desenho Vetorial No Fireworks

Posted by suporte_web on 15/04/2009, 10:52 in Tutoriais Criação Web

:lol: heheh Mandou bem Heliot..

Simples, prático e eficiente, pequenos detalhes que dão brilho a formas simples.



#963458 Gravar Dvd

Posted by suporte_web on 09/04/2009, 10:24 in Hardware

ja tentou desinstalar e instalar novamente??? As veses resolve o problema
Valeu



#963451 Modem Dlink 500gii

Posted by suporte_web on 09/04/2009, 10:06 in Redes

:wacko: Galera

problemas.... modem "perde sinal" frequentemente. Simplesmente ficamos sem internet, para resolver... desligar o modem... ligar novamente e pronto. o intrigante é que as veses acontece o episódio 4, 5 ou 6 veses no mesmo dia e as veses fica uma semana toda sem dar problemas. o que seria? problema no próprio modem? configuração interna do mesmo? problema com o sinal da internet?
seguem dados abaixo

modem D'Link500GII Router
ligado direto em um hub 16 portas
sinal de ADSL 1,5Mb BrasilTelecom
compartilhada através do Hub para 15 pc's

O problema esta acontecendo com mais frequencia neste ultimo mes. A brasiltelecom disse que não tem problema algum no sinal, a D'Link disse que deveria ser ressetado o modem, o que amenizou o problema por uns dias, mas não resolveu.

Qualquer ajuda será de ótima serventia.

Obrigado
Dionei Montagna



#963187 Ampliação De Imagens

Posted by suporte_web on 07/04/2009, 08:05 in Criação Web

beleza ai galera... como não tenho as manhas de programação de web, vou optar em fazer em flash, como disse nosso camarada helioth... muito obrigado ai pela explicação cs e sem.
valeu



#963056 Ampliação De Imagens

Posted by suporte_web on 06/04/2009, 08:04 in Criação Web

olá helioth

tentei fazer diretono dreamweaver, mas não consegui com que a figura abrise ampliada em uma outra fatia, ai estou fazendo no fireworks... segue em anexo para uma avaliação, lembrando que o objetivo é que a figura ampliada seja substituida apenas quando o usuário clicar na outra miniatura. Meu fw é mx portu, se acaso precisar em outra versão é so dar um toque

valeu

Attached Files




#962878 Ampliação De Imagens

Posted by suporte_web on 03/04/2009, 15:18 in Criação Web

Galera!!! :lol:

To me batendo aqui com algo simples, mas que não to conseguindo achar o erro.
o problema é o seguinte... tenho uma tabela com 3 colunas e 5 linhas, onde nas duas primeiras colunas tenho imagens em miniatura (60x90px) e na terceira coluna uma fatia maior, onde ira aparecer a imagem ampliada, acontece que, tenho dois comportamentos por imagem, sendo....
1° OnMouseOver -> troca a miniatura desfocada por outra miniatura de cor nitida, isso na mesma fatia;
2º OnClick -> apresenta na fatia maior a mesma imagem da miniatura.

até ai tranquilo, o problema é que, quando tiro o mouse de cima da miniatura, a imagem grande da fatia maior sai tambem, :huh: o que preciso é que ela fique até eu clicar em outra miniatura, :angry: para dai sim ser substituida por essa nova. :)
alguem tem alguma dica?

um pouco mais mastigado...

tenho a imagem A e B... ambas em tamanho pequeno e em preto e branco, quando passo o mouse no A, ele fica colorido, qdo passo no B, o A volta a ser preto e branco e o B fca colorido. Qdo clico no A ele aparece ampliado ao lado e não devera sumir até eu clicar no B ou en algum outro link da página...




IPB Skin By Virteq